Welcome, Guest. Please login or register.

Login with username, password and session length
 
Sorry, you must be logged in to use the shoutbox!
Pages: [1]
  Print  
Author Topic: Website Update is Live  (Read 8302 times)
Isaxo
The Bothan
Forum Brigadier
*
*
*
Offline Offline

Posts: 1263



« on: April 17, 2011, 07:02:16 PM »

The Rogues website has been updated to "Version 5"!

I've upgraded the website to a more interactive Flash/Javascript design. Many features have yet to be implemented, but the base design is up for use.
I realize that many of the pages or boxes are blank, this is on purpose. I do not check EVERY SINGLE browser when publishing a website, so there may be issues with some browsers that I have not noticed.

There will likely be many updates in the next few months as I try and resolve issues people are having with the .SWF file.
The Current Issues include:
- Flash is sizing incorrectly in all web browsers

Please post if you encounter any more issues. If you want to add something to your virtually blank roster page, please post at this thread or send me a message.

The Rogues.net
« Last Edit: April 17, 2011, 07:11:01 PM by Isaxo » Logged

Tamarynn
Rogue Administrator
Forum Captain
*
*
*
Offline Offline

Posts: 1194


my horse is amazing


WWW
« Reply #1 on: April 20, 2011, 07:14:47 PM »

I thought there was a problem initially, but figured it out. For some reason the site is not working on my Linux computer with Firefox (it is working with Chrome, though). It seems to work fine on my Windows computer with Firefox (aside from not sizing correctly), so probably a flash issue on my Linux one.

New design looks really good, though!

Edit: I fixed the flash problem and its now loading fine on Firefox (aside from resizing issues).
« Last Edit: April 20, 2011, 07:21:31 PM by Tamarynn » Logged


STO: @theymightbereno
Isaxo
The Bothan
Forum Brigadier
*
*
*
Offline Offline

Posts: 1263



« Reply #2 on: April 20, 2011, 07:37:35 PM »

I thought there was a problem initially, but figured it out. For some reason the site is not working on my Linux computer with Firefox (it is working with Chrome, though). It seems to work fine on my Windows computer with Firefox (aside from not sizing correctly), so probably a flash issue on my Linux one.

New design looks really good, though!

Edit: I fixed the flash problem and its now loading fine on Firefox (aside from resizing issues).

Yeah, I just need to change an option when publishing it.

Thanks for the input, Tam.
Logged

Pages: [1]
  Print  
 
Jump to:  




Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Enterprise design by Bloc